ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/09/04(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
- 2020/09/05(土) 午前1時~3時の15分間のメンテナンス時間(JST)
事象
ログイン画面から「Microsoft アカウントでサインイン」を選択した場合に、ログイン直後に失敗して下記のエラー画面が表示される場合がある。
発生条件
※ 2020/09/04 13:30 発生条件を修正しました。
- 8/28 のリリース移行のモジュールでAD認証したことがある。
- 直前のAD認証でのログイン後、IDTokenの期限が切れた後にAD認証を行う。
※ IDTokenの有効期限は環境により異なります。
回避策
- ブラウザのキャッシュクリアを行った後に、再度SmartDBへのログインをお試しください。
各ブラウザによって、下記の項目を削除対象とする必要があります。
※ 削除対象の期間を指定する場合は、「Microsoft アカウントでサインイン」を利用開始した期間が含まれるように指定をお願いいたします。
- Internet Explorer 11:クッキーとWebサイトデータ
- Edge:Cookieと保存済みのWebサイトデータ
- Edge(Chromium 版):Cookieおよびその他のサイトデータ
- Firefox:Cookieとサイトデータ
- Google:Cookieと他のサイトデータ
原因
- 「Microsoft アカウントでサインイン」を行った場合、ブラウザにAzureADの認証情報の一部を保持するが、これの再設定に失敗する場合があった。
対応
- ブラウザに保持する情報のクリーニング処理を見直し、再設定が実施可能となるようにします。