ご利用中のSmartDBで下記の不具合が発生しておりました。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2021/10/21(木)01:00〜3:00 のメンテナンス時間から発生
- 2021/10/21(木)10:00前後から順次復旧を確認
事象
日本時間深夜1:00〜3:00において、ウィルスチェックのセキュリティ定義ファイルが取得できず、結果としてSmartDBにファイルをアップロードした際のウィルスチェックが正しく動作しない状態になっております。
対象環境
一部環境
※発生を確認している環境のご担当者さまに個別にご連絡いたします。
回避策
- ありません。クライアント端末でのウィルスチェックをご利用ください。
原因
- 定義ファイルの提供元サーバの配信状態の影響を受けて更新に失敗してしまう場合があり、定義ファイルの更新に失敗した影響でウィルスチェックが正しく動作しない状態になっています。
対応
- 上記の対応は 2021/10/22 01:00〜03:00 のリリースで定義ファイルの取得先を追加して、定義ファイルの更新に失敗しにくくします。
- 2021/10/29 01:00~03:00 のリリースで定義ファイルに失敗した場合でも正しく起動する対応を行います。
- 事象発生中にアップロードされたファイルはSmartDBアップロード時のウィルスチェックが実施されていないことになりますが、下記の2点より場合において実害はないと考えております。
- SmartDBにアップロードされたファイルがサーバ上で実行されることはないため、サーバ自体が感染することはありません。
- クライアント環境でもファイルのウィルスチェックを行なっている場合、そもそもウィルスが含まれたファイルがアップロードされません。