ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2021/03/17 1:00~3:00(JST)のメンテナンス時間〜
2021/04/24 1:00~3:00(JST)のメンテナンス時間
対象環境
- トライアル環境
事象
- 監査ログをダウンロードすると、発生日時を境に前日分のみとなり、対象月の前日より前の日付分をダウンロードできない
- 2月以前:該当月分ダウンロードできる
- 3月:3月31日分のみとなる
- 4月:前日分のみ(最終的に4月30日分のみ)となる
回避策
- 申し訳ございませんが、回避策はありません。
原因
2021/03/17 1:00~3:00(JST)のメンテナンス時間以降、トライアル環境は停止時間が長くなり、1:00~8:00(JST)は停止する運用に変わりました。この運用変更に伴い、メンテナンス後、サービスを再起動ではなく停止し、再構築(※)する運用となりました。再構築をする場合に当日のログを回収して退避する仕組みに問題があり、再構築前に出力されたログを退避できない問題が発生しています。
※再構築とは、アプリケーション基盤を新たに作成し直す仕組みです。
対応予定
- 2021/05/01 以降の監査ログは正常にダウンロードできるよう対応予定です。
- 3月分、4月分の監査ログについては、申し訳ございませんが、事象解消以降も対象月の最終日のみとなり、
最終日以外の監査ログはダウンロードできません。
対応結果
2021/04/24 1:00~3:00(JST)のメンテナンス時間以降のログより、事象が解消されます。
事象解消日時より前の過去のログはダウンロードができません。
ご迷惑をおかけし申し訳ございません。