ご利用中のSmartDBで下記の不具合が発生していました。
解決までの間、ご不便、ご迷惑をおかけし、申し訳ございませんでした。
記事更新日:2021/08/19
発生日時
- 2021/2/15(火)頃から 2021/08上旬 にかけ複数環境で時々発生
事象
日本時間深夜1:00〜3:00のメンテナンス時間以外に「メンテナンスのため一時サービスを停止しております。」という画面が表示される場合があります。
発生条件
- 複数環境でまれに発生していることを確認しておりますが、条件は不明です。
回避策
- ブラウザの更新機能などにより、再度接続を実施ください。
原因
- IPアドレス制限などの機能を提供するための基盤とWebサーバの間で、ネットワークレベルのコネクションが適切に処理できずにサービスが起動状態にもかかわらずメンテナンス画面を表示してしまう場合がありました。
対応
7月より順次、基盤サービスの切替えを行いました。これにより、事象を解消しました。