ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございません。
発生日時
- 2020/11/20(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
2020/11/20(金) 午前11時40分頃(JST)
事象
SmartDBにアクセスしても画面が真っ白になりログインができない場合がある
発生条件
- 一部の環境でのみ発生していたことを確認しています。
手順
- SmartDBのログインURLにアクセスする
回避策
- 特になし
原因
- 昨夜のバージョンアップ処理で起動後に、新モジュールに切り替わるべきところが、一部環境で、古いモジュールのコンテナも起動してしまっていたため、アクセスのタイミングによって、モジュールの不整合が発生し、ログイン画面が正しく表示できなくなっていました。
対応
- 古いモジュールのコンテナを停止することで事象が解消しました。
- お客さますべての環境をチェックし発生していた環境についても同様の対処を行いました。
- 一時的に古いコンテナも起動してしまう問題については、事象を回避する追加対処を行い、根本対処する予定です。