ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/08/21(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
- 2020/08/28(金) 午前1時~3時の15分間のメンテナンス時間(JST)
事象
ログイン画面から「Microsoft アカウントでサインイン」を選択した場合に、ログイン直後にエラー画面が表示される場合がある。
発生条件
- 管理画面の「認証」設定において、「Local」「AzureAD」の両方が有効になっている。
※IPアドレス制限による有効も含む。 - セッションがない状態で特定の画面にアクセスする。
手順
※下記の手順については、代表的なパターンであり、他のパターンでも発生する場合があります。
- あらかじめ、SmartDBからログアウトをする。
- 【業務プロセスからのお知らせ】メールから、実施URLを選択する。
- セッションがないため、ログイン画面が表示される。
- 「Microsoft アカウントでサインイン」を選択してログインをする。
原因
- セッションがない状態での初回アクセス時のURLをログイン後に利用するために保持しているが、このURLの扱いに不備があり、特定のURLだった場合に一部が欠落してしまう。
対応
- URLの扱いを見直して、欠落などを発生させない対応をリリース済みです。