ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/06/19 〜 2020/08/21(金) 午前1時~3時の15分間のメンテナンス時間(JST))
事象
CSV入力を実行した際に、画面上には「正常に更新されました」と表示されるが、実際にはエラーが発生しており、CSV入力結果が反映されていない。
発生条件
- CSV入力前の時点で、トップ階層の組織に誰もプライマリ所属していない。
- CSV入力によって新規のユーザを作成しようとする。
手順
- トップ階層の組織にプライマリ所属しているユーザを、別の組織にプライマリ所属させる。
- CSV入力でユーザ情報のCSVを取り込み、新規にユーザを作成する。
原因
- CSV入力処理の不具合及び不適切なエラーハンドリング
対応
- CSV入力処理を見直して、エラーとならず正しく処理できるよう対応しました。