下記の障害は解消しています。
ご利用中のお客様には、ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/07/31(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
- 2020/08/07(金) 午前1時~3時の15分間のメンテナンス時間(JST)
事象
Androidアプリを起動すると下記のエラーが表示されリトライしても解消されずログインできない。
「インターネットに接続できません。端末のネットワーク設定をご確認ください。」
発生条件
- Android Ver.1.1.1 を含むそれ以前のバージョン
- ログイン後1日経過した場合
手順
- 条件を満たした状態でアプリを起動する
回避策
- AndroidアプリをVer.1.1.2にバージョンアップ後、アプリを起動ください(2020/08/03更新)
原因
- 2020/07/31のSmartDBの週次リリースでモバイルアプリの性能改善を行いましたが、その際にAndroid版で起動時に再ログインする際の処理との不整合が生じ、エラーが発生しておりました。
- (2020/08/03更新)
対応
- 再ログイン時の不整合を解消したVer.1.1.2をリリース致しました。こちらをご利用ください。
- (2020/08/03更新)