下記の障害は解消しています。
ご利用中のお客様には、ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/6/27(土)~2020/7/17(金)午前1時~3時の15分間のメンテナンス時間(JST)
現象
「Microsoft OpenID Connect (Standard)」が有効な環境で、ログイン時に「Microsoft アカウントでサインイン」を行った際に失敗する場合がある事象を確認しました。
- 事象1
エラー画面に遷移してしまいログインできない。
ログアウトを行わずに、一定時間経過後に再ログインしようとした場合などに発生。 - 事象2
Microsoft アカウントでサインインを実施してもログイン画面が再表示され、ログインできない。
ログイン後、ログアウトせずに24時間以上起動しているブラウザで再ログインしようとした場合などに発生。
原因
- 認証時にキャッシュする情報の有効期限に関する対応の不備
対応
- キャッシュの仕組みを改善