ご利用中のSmartDBで下記の不具合が発生していました。
対応により、本事象は解消しています。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
記事更新日:2022/06/08
発生日時
- 2022/06/03(金) 午後12時(JST)〜 ※帳票出力の問題でご連絡があり再起動した場合
- 2022/06/04(土) 午前1時~3時の15分間のメンテナンス時間(JST)~
事象
- ログインすると画面が真っ白になり、何も表示されない。
条件
- 2022/06/03(金)午前1時~3時の15分間のメンテナンス時間(JST)~ 以降に
SmartDBをご利用になった場合
回避策
- ブラウザのキャッシュをクリアして、再読み込みすることで解消します。
対応予定
- 2022/06/8(水)午前1時~3時の15分間のメンテナンス時間(JST)
原因
モジュールを切り戻したことにより、モジュールとブラウザのキャッシュで不整合が発生しました。
今回は新UIに関する箇所で発生しており、従来よりモジュールが最新化した場合のキャッシュ対策は行われていますが、切り戻した場合の考慮が不十分でした。
対応内容
緊急対応として、6/8のリリースでは、再ビルドしたモジュールをリリースすることにより、キャッシュをクリアしなくても事象を回避できるよう対応します。
恒久対応として、6/10のリリースで、新UIで利用するJSファイルはキャッシュを利用しない対応を入れる予定です。性能への影響は小さいと見ていますが、検証を行い、更に改善できるかなど継続対応も視野に検討しています。