ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございません。
記事公開日:2023/02/17
発生日時
- 2023/02/17(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
2023/02/18(土) 午前1時~3時の15分間のメンテナンス時間(JST)
事象
下記の条件を満たすフィルタ定義を利用している場合、該当の機能が正しく利用できない不具合が発生しています。
フィルタ定義の条件
- 対象項目にアカウント部品が指定されている
- アカウント部品の比較方法が「値がある」に設定されている
確認している影響
該当のフィルタ定義が利用されている各機能において、下記のような影響を確認しています。
- 文書一覧が開けない
- 通知定義の定期処理が実行されない
- 評価式の値が計算されない
回避策
該当のフィルタにおいて条件に合致する「アカウント部品:値がある」のフィルタをもう一つ追加することで事象が回避できることを確認しています。
※すべてに一致/いずれかに一致 のいずれでも回避可能です。
対象が多く回避が難しい場合などは下記対応の通り、緊急メンテナンスもご検討ください。
対応
2023年2月18日(土) 午前1時~3時の15分間のメンテナンス時間での緊急リリースを実施する予定です。
また、緊急リリースでの適用を待てない場合は実施時間を調整の上で業務時間内の緊急メンテナンスも実施可能です。(最長で15分程度の停止を伴います。)
弊社担当までご連絡ください。関連:障害発生時の対応について
原因
2023年2月17日(金)リリースの「アカウント部品をフィルタに利用した際の性能改善」の影響による不具合です。