ご利用中のSmartDBで下記の不具合が発生していました。
ご不便、ご迷惑をおかけして申し訳ございません。
記事公開日:2022/12/09
発生日時
- 2022/12/09(金) 午前1時~3時の15分間のメンテナンス時間(JST)~
2022/12/10(土) 午前1時~3時の15分間のメンテナンス時間(JST)
事象
モバイルアプリから「業務をはじめる」を利用する際に下記2つの不具合が発生しています。
なお、バインダからの文書登録や再利用、PC画面での操作では同様の事象は発生しません。
不具合1
業務の開始画面に表示されているすべての部品に値を入力することができない。
不具合2
下記の設定が無視されて、該当のレイアウトブロックが表示されます。
- レイアウトブロックの権限設定 > 新規登録 ※権限がない場合は非表示
- レイアウトブロックの表示設定 > 登録画面を非表示
回避策
モバイルアプリの「業務をはじめる」ではなく、PC画面からの登録などをご利用ください。
一時的にプロセス定義の「開始可能業務一覧」のモバイルのチェックを外すなど、該当業務を非表示にする対応もご検討ください。
また、下記の適用を待てない場合は業務時間内の緊急メンテナンスも実施可能です。弊社担当までご連絡ください。関連:障害発生時の対応について
※時間を調整したうえで実施します。最大15分程度の停止を伴います。
対応
2022年12月10日(土) 午前1時~3時の15分間のメンテナンス時間での緊急リリースを実施しました。
原因
2022年12月09日(金)リリースの「【モバイル】業務再利用時にレイアウトブロックの動的制御が効かない不具合を修正」の影響による不具合です。