ご利用中のSmartDBで発生していた下記の障害が解消していることを確認しました。
原因は引き続き調査しています。
ご不便、ご迷惑をおかけして申し訳ございませんでした。
発生日時
- 2020/10/27 午前~10/28 早朝(詳細な解消時間は不明です)
事象
SmartDBにアクセスした際に、下記いずれかのエラーが表示される場合がある
エラーパターン1
エラーパターン2
発生条件
- 環境や接続元によって発生したり、発生しない場合があります。詳細な条件は不明です。
手順
- SmartDBにアクセスする
原因
- クラウド基盤サービスの障害により正しいSSLサーバ証明書が使用されない問題が発生していました。
対応
- 一部環境については、暫定対応を行い対応しました。