ご利用中のSmartDBで下記の障害が発生していました。
障害発生によりご迷惑をお掛けしたことを深くお詫びいたします。
記事公開日:2022/11/18
発生日時
- 2022/11/17(木)18:32頃~18:53頃(約21分間)
※最初に記載した発生開始日時に誤りがあり修正しています
事象
該当時間帯にSmartDBからのメール送信ができませんでした。
また、送信できなかったメールは再送することができません。
原因
2022年8月19日に発生したメール送信障害と同様に、
該当時間帯に大量のメール送信が発生しました。その結果、メール送信サービスの利用上限に抵触し、
一時的にメールが送信できない状態になりました。
対応
大量送信が行われた環境のメール送信機能を強制停止し、
サービスの上限を引き上げることにより復旧しています。
障害の影響について
複数社でメール送信に失敗していることを確認しています。
影響のあったお客さまには、担当より別途ご連絡させて頂きます。
今後について
8月19日に発生したメール送信障害の根本対応について、段階的に取り組んでいる最中でしたが、その対策を急ぐとともに、今回の事象の原因となった機能の仕様変更も視野に、内容について再度見直しを行います。
詳細決まり次第、サポートサイトにてアナウンスさせて頂きます。
2022/11/18 19:00追記
特定環境による大量メール送信が全環境に与える影響を最小限とするため、
1環境あたりの1日最大メール件数(宛先毎に計上)に上限を設け、これを超える場合はメール送信と一部通知の送信を強制停止する処理を11/21週に緊急対応します。(リリース日は11/22になる見込みです)
※通知上限に迫る傾向が確認された場合は個別に連絡させて頂きます。
※1日最大メール件数の上限は、現状の運用状況を確認し、通常利用の範囲では到達しない十分に余裕を持った数字にしております。そのため、設定ミスなどの意図しない大量送信からサービスを守る目的で設定するものです。
以上